
Memory Viewer
Slide Converter

Ce manuel concerne la fonction Memory Viewer.
Lisez entièrement ce manuel avant d’utiliser la fonction
Memory Viewer.
Lisez tout d’abord le mode d’emploi du projecteur pour bien
comprendre le fonctionnement de base du projecteur et les
instructions de sécurité.
Veuillez suivre rigoureusement les instructions de sécurité
des modes d’emploi.

Mode d’emploi
Mémoire USB
MODELE POA-USB02
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Introduction

Fonction Memory Viewer
La fonction Memory Viewer permet d’effectuer une présentation ou de projeter une image sans
utiliser d’ordinateur ou d’autre appareil extérieur. Pour effectuer la projection, il est inutile que
vous apportiez un ordinateur ou un autre équipement.
Mémorisez les données de présentation ou les images dans une mémoire USB spécialisée, et
insérez-la dans la borne USB du projecteur; vous pourrez alors projeter ces images.
Ce projecteur est aussi équipé d’un logiciel Slide Converter spécialisé permettant d’éditer les
images de présentation à projeter à l’aide de la fonction Memory Viewer. Grâce à cette fonction,
vous pouvez éditer des images, des données photographiques ou des données PowerPoint en
données de présentation plus efficaces.

Quelles images la fonction Memory Viewer permet-elle de projeter?
La fonction Memory Viewer permet de projeter les images dans les formats suivants.

• Données éditées avec Slide Converter (données d’index)
• Données bitmap
• Données JPEG
*Il est possible que certaines données ne puissent pas être projetées, même dans ces
formats.

Mémoire USB pour la fonction Memory Viewer
Utilisez la mémoire USB spécialisée (POA-USB02). Si vous utilisez un autre produit, le projecteur
risquera de ne pas fonctionner correctement.
La mémoire USB est conçue spécialement pour les projecteurs de notre société. Nous
déclinons toute responsabilité pour son utilisation avec d’autres projecteurs.

Sauvegarde de secours des données
Nous vous conseillons de sauvegarder préalablement sur un autre support les données
importantes que vous voulez éditer avec Slide Converter et stocker dans la mémoire USB. Nous
déclinons toute responsabilité en cas de perte de données ou de dommages résultant de
l’utilisation de la fonction Memory Viewer.

Marques commerciales
Microsoft, Windows et PowerPoint sont des marques déposées ou des marques commerciales de Microsoft
Corporation aux Etats-Unis et/ou dans les autres pays. Chaque nom de société ou de produit figurant dans ce
mode d’emploi est une marque déposée ou une marque commerciale de sa société respective.

• Il est possible que le menu à l’écran et les illustrations contenues dans ce manuel soient légèrement
différents du produit réel.

• Le contenu de ce manuel est sujet à changement sans préavis.
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Lisez ce chapitre avant l’utilisation.
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1. Préparatifs

USBUSB

Installation de la mémoire USB

Installez la mémoire USB disponible en option sur la borne USB située sur le côté droit du
projecteur. Lors de l’installation, veillez à bien respecter le sens d’insertion de la fiche afin de ne
pas endommager la borne. Utilisez notre mémoire USB disponible en option (POA-USB02). 
Si vous utilisez un autre produit, le projecteur risquera de ne pas fonctionner correctement.
La borne USB est compatible avec la mémoire USB formatée avec FAT16 ou FAT32.
Elle n’est pas compatible avec les autres formats. Gardez ceci à l’esprit quand vous formatez la
mémoire USB.

Témoin USB*

Mémoire USB*

Clignote pendant l’accès

Borne USB

* Le témoin clignote pendant
l’accès à la mémoire USB.
Pendant que le témoin clignote,
ne retirez pas la mémoire USB.
Ceci risquerait d’endommager
les données de la mémoire USB.

Précautions pour la manipulation et le stockage de la mémoire USB

– Ne laissez pas la mémoire USB ou son capuchon à portée des enfants. En cas d’ingestion de
ces objets, les enfants pourraient être étouffés. – Si de la fumée ou une odeur suspecte est émise,
éteignez les appareils périphériques et contactez votre revendeur. – Ne mettez pas d’eau, de produit
chimique ou d’huile sur la mémoire USB. Un court-circuit ou un incendie risquerait de s’ensuivre. – Ne
mettez pas d’objets étrangers ou d’objets métalliques sur la borne USB. L’électricité statique risquerait de
causer une perte ou une corruption des données. – Ne retirez pas la mémoire USB de l’ordinateur ou du
projecteur pendant que la mémoire USB effectue la lecture ou l’écriture des données. – Ne rangez pas la
mémoire USB à un endroit très chaud, humide ou poussiéreux, ou à proximité d’objets magnétisés.
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Spécifications de la mémoire USB (POA-USB02) *Disponible en option

Tension d’utilisation

Température / Humidité ambiantes

Dimensions (capuchon compris)

Systèmes d’exploitation compatibles

5 VCC

0-40°C/0-85%

71,5(longueur)/17(largeur)/10(hauteur) mm

Windows XP/Windows 2000 Professionnel
Windows Millennium Édition

Interface / Capacité USB2.0/1.1 / 256 Mo

Précautions pour l’installation et le retrait de la mémoire USB
Notez bien les points suivants pour installer et retirer la mémoire USB. La mémoire USB clignote lorsque
vous l’installez sur le projecteur ou pendant que le projecteur lit les données. Ne retirez pas la mémoire
USB pendant qu’elle clignote. Ne répétez pas les opérations d’installation et de retrait de la mémoire
USB trop souvent. Retirez la mémoire USB en attendant au moins 5 secondes après l’avoir installée. Et
installez-la en attendant au moins 5 secondes après l’avoir retirée. Pendant que vous installez ou que
vous retirez la mémoire USB, le projecteur est en période de commutation pour ces opérations.

Faites une sauvegarde de secours de vos données importantes
Faites une sauvegarde de secours de vos données de mémoire USB importantes sur un autre
support (disque, mémoire ou bande). Nous déclinons toute responsabilité en cas de perte ou de
corruption des données.



2. Memory Viewer
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2. Memory Viewer

Précautions pour la projection des images

Le projecteur supporte seulement les données JPEG, bitmap et les données d’index (.idx) qui
sont éditées avec Slide Converter. Les autres formats de données ne sont pas compatibles.
Utilisez une mémoire USB disponible en option. Si vous utilisez un produit différent, le
projecteur risquera de ne pas fonctionner correctement.

Lorsque vous mémorisez à la fois des images JPEG, bitmap et des fichiers d’index qui sont édités
avec Slide Converter sur la même mémoire USB, les données JPEG/Bitmap ne seront pas projetées.

2. Sélection d’un fichier d’index dans le menu Viewer
Placez le pointeur à cadre rouge sur “Index” et appuyez sur le bouton SELECT. La vignette
des fichiers d’index apparaît.  Appuyez sur le bouton MENU pour masquer le menu à l’écran.
* Il est impossible de sélectionner le fichier d’index pendant que le menu à l’écran est affiché.

Sélectionnez “Memory viewer”
dans le menu Entrée.

Viewer

Index

Pages

Vignette des
fichiers d’index
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Utilisation de la fonction Memory Viewer

1. Sélectionnez la source d’entrée.
La première image du premier fichier d’index mémorisé dans la mémoire USB apparaît sur
l’écran.



3. Sélectionnez une image à afficher.
Appuyez sur les touches de POINTAGE de la télécommande ou du projecteur pour placer le
pointeur à cadre bleu sur le fichier d’index à afficher, puis appuyez sur le bouton SELECT.
Les images s’affichent alors en fonction de leur configuration.

Fichier non réglé en lecture automatique (Auto Play)
Appuyez sur la touche de POINTAGE e pour projeter la page suivante, et sur la touche de
POINTAGE d pour projeter la page précédente.
Appuyez sur le bouton SELECT pour afficher les vignettes de toutes les images du fichier
d’index. Appuyez sur la touche de POINTAGE pour placer le pointeur à cadre bleu sur l’image
que vous voules afficher, et appuyez sur le bouton SELECT. L’image sélectionnée apparaît
alors sur l’écran.

Fichier réglé en lecture automatique (Auto Play)
Les images du fichier d’index seront projetées tour à tour automatiquement.
Cette fonction Auto Play peut être interrompue momentanément en appuyant sur la touche
de POINTAGE d être redémarrée en appuyant sur la touche de POINTAGE e. Appuyez sur
le bouton SELECT pour afficher des vignettes de toutes les images du fichier d’index.
Appuyez sur la touche de POINTAGE pour placer le pointeur à cadre jaune sur une image
puis appuyez sur le bouton SELECT. La lecture automatique reprendra alors à partir de cette
image.

Editez les données d’image pour l’affichage

Le projecteur possède des fonctions d’édition rapide. Vous pouvez éditer les images et les
projeter avec le projecteur. Les fonctions d’édition suivantes sont disponibles sur le projecteur.

Rotation image..............Fait tourner l’image dans le sens spécifié.
Supprimer ....................Masque l’image que vous ne voulez pas afficher.
Changement ordre images....Modifie l’ordre des images à afficher.
Reset ............................Annule tous les réglages effectués avec le projecteur.

Appuyez sur le bouton SELECT pour
afficher les vignettes de toutes les
images du fichier d’index.

Placez le cadre sur une image et
appuyez sur le bouton SELECT.
La lecture automatique reprend
alors à partir de cette image.

Remarque: Si vous sélectionnez l’icône de page, la vignette de toutes les images du fichier d’index
sélectionné apparaît. Sélectionnez une image en appuyant sur les touches de POINTAGE 7 8

puis appuyez sur le bouton SELECT pour démarrer la lecture automatique à partir de cette image.

2. Memory Viewer
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2. Memory Viewer

Tourner de 90 degrés
vers la droite.

Tourner de 90 degrés
vers la gauche.

Reset

Quitter

Créer

Menu Rotation

Placez le pointeur sur l’élément
que vous voulez sélectionner et
appuyez sur le bouton SELECT.

Sélectionnez le fichier
d’index à éditer.

Rotation

Reset

Quitter

Index

Viewer
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1. Sélectionnez un fichier d’index que vous voulez projeter.
Sélectionnez “Index” dans le menu Viewer. Appuyez sur le bouton MENU pour masquer le menu
à l’écran. Sélectionnez le fichier d’index à éditer en appuyant sur la touche de POINTAGE 7 8.

2. Affichez le menu Créer.
Sélectionnez “Créer” dans le menu Viewer et appuyez sur le bouton SELECT. Le sous-menu
apparaît alors. Placez le pointeur à flèche rouge sur l’élément que vous voulez sélectionner et
appuyez sur le bouton SELECT.

qPlacez le pointeur à flèche rouge sur “Rotation image” et appuyez sur le bouton
SELECT.

wPlacez le pointeur à cadre rouge sur l’image que vous voulez faire tourner.
eAppuyez sur le bouton SELECT. Le menu Rotation apparaît alors. Appuyez sur la

touche de POINTAGE (HAUT/BAS) pour sélectionner le sens de rotation de
l’image. Appuyez ensuite sur le bouton SELECT pour exécuter la rotation. L’image
tourne de 90 degrés lorsque vous appuyez une fois sur le bouton SELECT.

rSélectionnez “Reset” pour réinitialiser toute l’édition. Sélectionnez Quitter pour
fermer le menu.



qPlacez le pointeur à flèche rouge sur “Supprimer” à l’aide de la touche de POINTAGE,
et appuyez sur le bouton SELECT.

wPlacez le pointeur à cadre rouge sur l’image que vous voulez supprimer.

eAppuyez sur le bouton SELECT. Une boîte de dialogue de confirmation apparaît
alors. Sélectionnez “Oui” pour supprimer l’image. La marque X est placée par-
dessus l’image supprimée.
Remarque: Pour annuler l’action supprimer, sélectionnez “Reset” dans le menu Créer. Dans

ce cas toutefois, toutes les autres opérations d’édition seront annulées.

rSélectionnez “Reset” dans le menu Créer pour défaire toutes les opérations
d’édition. Sélectionnez “Quitter” pour fermer le menu Créer.

Placez le pointeur sur
“Supprimer” et appuyez
sur le bouton SELECT.

Supprimer

2. Memory Viewer

Quitter

Reset
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2. Memory Viewer

qPlacez la flèche rouge sur “Changement ordre images” et appuyez sur le bouton
SELECT.

wPlacez le pointeur à cadre rouge sur l’image que vous voulez déplacer.
eAppuyez sur le bouton SELECT. Une barre rouge apparaît sur le côté gauche de

l’image sélectionnée. Placez la barre rouge à l’emplacement auquel vous pouvez
placer l’image et appuyez sur le bouton SELECT. La boîte de dialogue de
confirmation apparaît alors; sélectionnez “Oui” pour déplacer l’image.
Remarque: Pour annuler l’action Réordonner, sélectionnez “Reset” dans le menu Créer. Dans

ce cas, toutes les autres opérations d’édition seront annulées.

rSélectionnez “Reset” dans le menu Créer pour défaire toutes les opérations
d’édition. Sélectionnez “Quitter” pour fermer le menu Créer.

3. Projection des images éditées
Appuyez sur le bouton MENU pour faire apparaître le menu à l’écran. Sélectionnez “Index” à
l’aide de la touche de POINTAGE. Appuyez ensuite sur le bouton MENU pour masquer le
menu à l’écran. Sélectionnez le fichier d’index édité et appuyez sur le bouton SELECT pour
projeter les images.

A propos des images éditées
Cette opération d’édition permet d’éditer les images à afficher temporairement. L’édition n’a
aucun effet sur les données d’origine mémorisées dans la mémoire USB. Il est impossible
de sauvegarder les images éditées si vous éteignez ou débranchez le projecteur, ou si vous
retirez la mémoire USB du projecteur.

Placez le pointeur sur
“Changement ordre images”
et appuyez sur le bouton
SELECT.

Placez la barre rouge à
l’emplacement où vous
voulez la déplacer et
appuyez sur le bouton
SELECT.

Réordonner

12



Réglage Lecture automatique

Les images du fichier d’index peuvent être projetées automatiquement. Sélectionnez
“Fonctionnement auto” dans le menu du projecteur et réglez l’intervalle de temps entre les images.

Remarque: L’intervalle de temps entre les images qui est réglé dans “Image Switch Timing Settings”
(p.22) a priorité sur ce réglage Fonctionnement auto.

Fonctionnement auto

Placez la flèche sur “On” et
réglez la durée à l’aide des
touches de POINTAGE 7 8.

2. Memory Viewer
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3. Slide Converter

3
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3. Slide Converter

A propos du Slide Converter

Slide Converter est le logiciel permettant d’éditer et de convertir les fichiers bitmap, JPEG et
PowerPoint en données d’images à projeter avec la fonction Memory Viewer. Ce logiciel
possède plusieurs fonctions d’édition uniques permettant de réaliser des présentations
efficaces.

Environnement d’exploitation
Ce logiciel est utilisable sous l’environnement d’exploitation suivant.

Memory Viewer supporte FAT16/FAT32
Utilisez la mémoire USB formatée par FAT16/FAT32. Memory Viewer ne supporte pas les
formats NTFS.

16

Système d’exploitation requis

Configuration minimale sous 
Windows 98 / Me / NT4.0 / 2000

Configuration minimale sous 
Windows XP Home Edition / Professional

Unité centrale recommandée

Disque dur

Réglage de l’affichage

Windows 98 / Me / NT4.0 / 2000 / XP

64 Mo de mémoire principale au minimum. (Il faudra utiliser
davantage de mémoire selon les applications exécutées
simultanément.)

128 Mo de mémoire principale au minimum. (Il faudra utiliser
davantage de mémoire selon les applications exécutées
simultanément.)

Pentium III 600 MHz ou supérieur

Plus de 100 Mo d’espace libre

Supporte les résolutions suivantes: 
VGA (640 x 480), SVGA (800 x 600), XGA (1024 x 768)

Nombre de couleurs: Soit 16 bits (65536 couleurs) soit 24/32
bits (16,77 millions de couleurs)



Démarrez Slide Converter. La fenêtre Edit représentée ci-dessous apparaît alors.
Effectuez l’importation, l’édition et la sauvegarde des données d’image en sélectionnant les
éléments dans la barre d’outils située en haut de la fenêtre.

Importation des fichiers d’image

- Importez les fichiers JPEG/BMP
[Image] -> [Add Image file]

Importez les fichiers JPEG/Bitmap mémorisés dans le disque dur de votre ordinateur
vers l’écran Edit du Slide Converter.

Remarque: Vous pouvez importer les fichiers d’images vers l’écran Edit en les faisant simplement
glisser/déposer. Vous pouvez aussi déplacer les images sur l’écran Edit en les faisant
glisser/déposer.

Ecran Edit

3. Slide Converter

Utilisation du Slide Converter

Installation de Slide Converter
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Installez Slide Converter sur votre ordinateur.
Le logiciel (Slide Converter) est inclus dans le CD-ROM fourni avec le projecteur.
Reportez-vous au mode d’emploi (vol. supplémentaire) du projecteur ➔ “2. Procédures de
configuration” ➔ “Installation du logiciel” ➔ étape 3 pour installer Slide Converter.



3. Slide Converter

- Capturez l’image sur l’écran de votre ordinateur

[Image] -> [Screen Capture]

Capturez l’image sur l’écran de votre ordinateur et chargez-la sur l’écran Edit du Slide
Converter. Si vous sélectionnez “Screen Capture”, la boîte de dialogue suivante apparaît.

Remarque: Si la résolution d’affichage de votre ordinateur est supérieure à 1024x768 pixels, il est
possible que le projecteur compresse les images à projeter, ce qui pourra affecter la qualité
des images projetées.

Capture de l’écran (Screen Capture)

18

Paramètres Description

Capture..................Capture toute la zone de
visualisation de l’image sur
l’écran de votre ordinateur et
l’importe vers l’écran Edit.

Set up ..............Configure la capture de
l’affichage (Reportez-vous au
tableau ci-dessous.)

Exit........................Ferme la boîte de dialogue de

Paramètres Description

Size ....................................Sélectionne la taille d’écran de l’image à capturer parmi les
résolutions suivantes:

640x480 pixels, 800x600 pixels, et 1024x768 pixels ou Desktop Screen
Size (no expansion/reduction*)

Format ..............................Sélectionne le format de fichier de l’image à capturer parmi les
formats suivants:

Windows Bitmap(*.bmp), JPEG File (*.jpg) (par défaut)
Palettes ............................Sélectionne le nombre de couleurs de l’image à capturer parmi

celles décrites ci-dessous si le format de fichier est Windows
Bitmap (*.bmp).

2 colors, 256 colors et full color (par défaut)
Quality................................La qualité de l’image à capturer peut être ajustée si le format de

fichier est JPEG (*.jpg).
Capture Wait ....................Régle le délai sur “Screen Capture” pour la capture de l’écran

d’ordinateur entre 1 et 10 secondes.



- Importez les données PowerPoint

[Image] -> [Import PowerPoint File]

Convertissez les données PowerPoint au format d’image JPEG ou bitmap et importez-les
vers l’écran Edit du Slide Converter.
*Il faut installer le logiciel PowerPoint dans l’ordinateur.

Configuration de la sortie des données PowerPoint
Pour effectuer les réglages pour les données PowerPoint à importer, sélectionnez
Output Settings dans le menu Option.

3. Slide Converter
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Paramètres Description

Output ..................Importe une image affichée
sur l’écran.

Output All ............Importe toutes les images
du fichier PowerPoint.

Next ......................Affiche l’image suivante.
Back ......................Affiche l’image précédente.
Exit ........................Ferme l’écran.

Paramètres Description

Size ....................................Sélectionne la taille d’écran du fichier PowerPoint à importer parmi
les résolutions suivantes:

640x480 pixels, 800x600 pixels ou 1024x768 pixels (par défaut)
Format ..............................Sélectionne le format de fichier du fichier PowerPoint à importer

parmi les formats suivants:
Windows Bitmap (*.bmp)ÅAJPEG File(*.jpg) (par défaut)

Palettes ............................Sélectionne le nombre de couleurs de l’image à capturer parmi
celles décrites ci-dessous si le format de fichier est Windows
Bitmap (*.bmp).

2 colors, 256 colors et full color (par défaut)
Quality................................La qualité de l’image des données PowerPoint à importer peut être

ajustée si le format de fichier est JPEG (*.jpg).



3. Slide Converter

- Ouvrez ou ajoutez des fichiers d’index existants

[File] -> [Open Index]

Sélectionnez “Open Index” dans le menu File pour ouvrir les fichiers d’index mémorisés
dans Slide Converter.

[File] -> [Add Index]

Sélectionnez “Add Index” dans le menu File pour ajouter un autre fichier d’index au
fichier d’index ouvert.

Editez les fichiers d’image

- Coupez / Copiez / Collez / Supprimez

Sélectionnez un élément dans le menu Edit.
Voici plus de détails concernant chaque élément:

20

Paramètres Description

Cut ........................Coupe l’image sélectionnée.
Copy......................Copie l’image sélectionnée.
Paste ....................Colle l’image coupiée ou coupée sur Slide Converter.
Delete....................Supprime l’image sélectionnée.
Select All ..............Sélectionne toutes les images ouvertes.



- Convertissez la taille d’image et le format de fichier
Sélectionnez une image, puis [Image] -> [Arrange Image File] -> [Convert Image]

La boîte de dialogue suivante apparaît.

- Basculez l’image verticalement/horizontalement ou faites-la tourner
[Image] -> [Arrange Image File] -> [Flip Image Vertically] / [Flip Image Horizontally] /

[Rotate Image]

Voici plus de détails concernant chaque élément:

3. Slide Converter
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Paramètres Description

Image Size Conversion ......Convertit la taille de l’image sélectionnée à la taille entrée dans les
cases Width (1-1024) et Height (1-768).

Image Format Conversion .Convertit le format de fichier, le nombre de couleurs et la qualité
d’image du fichier sélectionné selon ceux entrés dans les cases
File Format, Palettes et Quality.

File Format........................Sélectionne le format de fichier de l’image à capturer parmi les
formats suivants:

Windows Bitmap(*.bmp), JPEG File (*.jpg) (par défaut)
Palettes ............................Sélectionne le nombre de couleurs de l’image à capturer parmi

celles décrites ci-dessous si le format de fichier est Windows
Bitmap (*.bmp).

2 colors, 256 colors et full color (par défaut)
Quality ............................Vous pouvez régler la qualité de l’image si vous choisissez le

format de fichier JPEG (*.jpg).

Paramètres Description

Flip Image Vertically ..........Bascule l’image sélectionnée verticalement.
Flip Image Horizontally ......Bascule l’image sélectionnée horizontalement.
Rotate Image ....................Tourne l’image sélectionnée de 90 degrés dans le sens des aiguilles

d’une montre.



- Réglez le temps de commutation de l’image

Sélectionnez une image, puis [Option] -> [Image Switch Timing Settings]

Réglez le temps de commutation des images.

- Exécutez un diaporama

[Image] -> [Slide Show]

Sélectionnez “Slide Show” dans le menu Image pour simuler un diaporama sur l’écran
de votre ordinateur. 
Le diaporama sera exécuté dans l’ordre des numéros apparaissant dans le coin supérieur
gauche des images.
Commutez les images en utilisant la touche de Page ed du clavier de votre ordinateur
si aucun réglage n’est établi sur Image Switch Timing. Pour quitter le diaporama,
appuyez sur la touche Esc.

Remarque1: “Manual Advance” est préréglé par défaut.
Remarque2: Lorsque vous projetez les images automatiquement avec le projecteur, l’intervalle de temps

entre les images qui est réglé dans “Image Switch Timing Settings” (p.22) a priorité sur ce
réglage “Fonctionnement auto”. (p.13)
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Paramètres Description

Manual Advance ..............Commute les images en appuyant sur la touche de POINTAGE
(HAUT/BAS) de la télécommande ou du projecteur.

Automatic Timer ..............Commute les images à l’intervalle de temps réglé sur Timer
Value*.

Timer Value........................Régle un intervalle de temps pour Automatic Timer.



Sauvegardez / Supprimez les données

Sélectionnez “Save as” dans le menu File.
Les données d’images sont sauvegardées en format d’index.

[File] -> [Save As]

Nommez le fichier d’index ouvert et sauvegardez-le sur un lecteur de mémoire USB.
L’écran Save Index File apparaît.

Attention: Lorsque vous sauvegardez les fichiers d’images, spécifiez un lecteur qui reconnaisse un
lecteur de mémoire USB comme destination de sortie. Ne faites pas glisser/déposer les
fichiers d’images pour les sauvegarder. Il est impossible de projeter les fichiers d’images
sauvegardés par l’opération de glisser/déposer.

- Sauvegardez

3. Slide Converter
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Paramètres Description

USB Memory Drive............Spécifiez un lecteur de mémoire USB comme destination de sortie
pour sauvegarder les données de fichiers d’index sur une mémoire
USB.

Index Name ......................Nomme le fichier d’index édité. (8 caractères au maximum)
Index File List ....................Fait la liste de tous les fichiers d’index mémorisés.
Delete ................................Supprime le fichier d’index sélectionné dans la liste Index File List.
Execute..............................Sauvegarde le fichier d’index.
Exit ....................................Ferme la boîte de dialogue Index File Output.



[File] -> [Registered Index Order Setting]

Sélectionnez les fichiers d’index que vous voulez faire apparaître avec le projecteur parmi
ceux qui sont mémorisés dans la mémoire USB. Classez aussi les fichiers dans l’ordre
d’apparition.
Remarque:  “Ordre d’apparition” signifie l’ordre des vignettes à faire apparaître sur l’écran lorsque

vous sélectionnez “Index” dans le menu du projecteur. (Reportez-vous à la page 10.)
Comme les fichiers d’index ne sont pas liés les uns aux autres, Il est impossible de faire
apparaître successivement les fichiers de façon automatique. 

- Sélectionnez les fichiers d’images à projeter et arrangez-les dans l’ordre.

Tous les fichiers d’index mémorisés dans la mémoire USB apparaissent en haut de la
fenêtre de l’écran “Registered Index Order Setting”. Les fichiers sélectionnés
apparaîtront en bas de la fenêtre.
Sélectionnez un fichier à projeter et cliquez sur “Add”. Le fichier sélectionné apparaît en
bas de la fenêtre. Pour supprimer les fichiers enregistrés, sélectionnez un fichier à
supprimer puis cliquez sur “Release”.
Attention: S’ils ne sont pas enregistrés, les fichiers d’index ne pourront pas être projetés avec la fonction

Memory Viewer, même s’ils sont mémorisés dans une mémoire USB. Lorsque vous
sélectionnez “Index” dans le menu Viewer du projecteur, sa vignette n’apparaît pas sur l’écran.

Bouton Add

Tous les fichiers mémorisés dans
la mémoire USB.

Les fichiers à projeter avec le
projecteur.
(Apparaissent sous forme de
vignettes sur l’écran.)
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Paramètres Description

Output Device....................Spécifie un lecteur de mémoire USB.
Existed Index ....................Montre les fichiers d’index mémorisés.
Add..............................Ajoute un fichier d’index sélectionné de “Existed Index” à

“Registered Index”. Vous pouvez ajouter jusqu’à douze fichiers
d’index au champ “Registered Index”. Si vous ajoutez un 13ème
fichier, un message d’erreur apparaîtra.

Release ..............................Libère le fichier d’index sélectionné de Registered Index.
Registered Index................Place les fichiers d’index dans l’ordre d’apparition.
Up ......................................Commute l’ordre du fichier d’index sélectionné avec le fichier précédent.
Down ................................Commute l’ordre du fichier d’index sélectionné avec le fichier suivant.
OK......................................Sauvegarde le réglage des fichiers d’index enregistrés.
Cancel ................................Ferme la boîte de dialogue sans sauvegarder le réglage. 



Autres fonctions

[Image] -> [Image File Information]

Reportez-vous aux informations de l’image sélectionnée.

- Reportez-vous aux informations du fichier d’image

[Help] -> [Slide Converter Help] 

Reportez-vous à “Help” de Slide Converter.

- Reportez-vous à l’aide (Help)

[Help] -> [About Slide Converter] 

Reportez-vous aux informations relatives à la version du logiciel.
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Paramètres Description

File Name..............Affiche le nom du fichier.
Address ..............Affiche l’emplacement du

fichier.
File Size ................Affiche la taille des données.
Format ..................Affiche le format du fichier.
Image Size ............Affiche la taille de l’image.
Palette ..............Affiche le nombre de

couleurs.
Timer ................Affiche le temps de

commutation des images
dans une fonction diaporama.




